Lançamento no Cypecad


Responder Mensagem
    Responder com Citação

Lançamento no Cypecad

Lemego1995 » Seg, 14 Ago 2017, 10:37

Bom dia.
Estou fazendo o lançamento de uma estrutura no cypecad, estou utilizando a versão 2016, mas estou encontrando algumas dificuldades. Existe alguma maneira de definir que uma viga esta servido de apoio (segurando), outra viga ?


Lemego1995
Visitante
 

    Fórum E-Civil »


    Fórum E-Civil
    Advertising
    Advertising
    Registrado em: Segunda-Feira, 21 de Abril de 2003


      Responder com Citação

    Re: Lançamento no Cypecad

    GilbertoRocha » Sáb, 19 Ago 2017, 16:09

    Lemego1995 escreveu:Bom dia.
    Estou fazendo o lançamento de uma estrutura no cypecad, estou utilizando a versão 2016, mas estou encontrando algumas dificuldades. Existe alguma maneira de definir que uma viga esta servido de apoio (segurando), outra viga ?


    O cype não funciona dessa maneira, ele analisa a estrutura, as deformações e ele determina qual está apoiando qual.

    Imagina a seguinte situação:
    Uma laje de 6x6, ela tem pilares nos 4 cantos, e vigas fazendo um jogo da velha nela, dividindo em 9 lajes de 2x2. As vigas do vão em X tem 14x25, já as do vão Y tem 14x50, conforme a imagem abaixo:
    http://i.imgur.com/YTb63FU.png

    O cype vai analisar as deformações, e vai encontrar que por as vigas em X deformarem mais, as em Y vão segurar elas. Se você aumentar a rigidez das vigas em X, tornando elas 14x70 por exemplo, as vigas em X vão começar a apoiar as vigas em Y.

    Isso acontece até em vigas de transição, se você colocar uma viga no último andar de rigidez imensa, ela pode segurar o pilar como um tirante.

    Ah, não diz que está usando a versão 2016, fica meio óbvio que não foi adquirido por meios legais.

    GilbertoRocha
    Moderador
    Moderador
     
    Mensagens: 178
    Registrado em: Sábado, 25 de Outubro de 2014

        Responder com Citação

      bel » Dom, 29 Out 2017, 10:24

      Estou com problema, quando vou gerar os desenhos o cypecad para de funcionar, leva muito tempo para abrir o comando. Alguém pode me ajudar, se é alguma configuração no programa ou no meu computador? Obrigada

      bel
      Usuário Novato
       
      Mensagens: 1
      Registrado em: Sábado, 28 de Outubro de 2017

          Responder com Citação

        GilbertoRocha » Dom, 29 Out 2017, 19:15

        bel escreveu:Estou com problema, quando vou gerar os desenhos o cypecad para de funcionar, leva muito tempo para abrir o comando. Alguém pode me ajudar, se é alguma configuração no programa ou no meu computador? Obrigada


        Provável que a sua versão do cype seja incompatível com o sistema operacional.

        Isso pode ocorrer ao instalar o Cype 2018 em um Windows XP por exemplo.
        Ou "baixar uma cópia de teste não autorizada" do cype 2010 e instalar em um windows 8.

        GilbertoRocha
        Moderador
        Moderador
         
        Mensagens: 178
        Registrado em: Sábado, 25 de Outubro de 2014

          Fórum E-Civil »


          Fórum E-Civil
          Advertising
          Advertising
          Registrado em: Segunda-Feira, 21 de Abril de 2003


          Responder Mensagem

          • Tópicos relacionados
            Respostas
            Última Mensagem

          Softwares

          Enviar Mensagens Novas: Permitido.
          Responder Tópicos: Permitido.
          Editar Mensagens: Proibído.
          Excluir Mensagens: Proibído.
          Votar em Enquetes: Proibído.